kawama.jp

特定のパッケージだけyumのアップデート対象から外す

カテゴリ: サーバー — 2007年10月1日 13:41 — Comments (0)hatebu count

/etc/yum.confの、[main]のセクションに

exclude=アップデートから外したいパッケージ名

とすればOK。
ワイルドカードも使える。

exclude=kernel*

カーネルを更新すると最悪起動しなくなってしまうというリスクもあるので、自分の環境ではこのように設定しています。
参考
http://www.atmarkit.co.jp/flinux/rensai/linuxtips/596noupyum.html

コメントはまだありません »

No comments yet.

RSS feed for comments on this post. TrackBack URL

Leave a comment

Copyright (C) 2002 - 2017 kawama All Rights Reserved. — Powered by WordPress